I have a weight problem.....no, not me personally, the mount!

The sky was clear. You know what that means! Yes, I headed out to the garden set up for another night of looking into the darkness.,

Polar alignment, was a bit troublesome. the South side latitude screw was really really stiff, to the point it would no longer turn, and yes I did check the North side screw was completely free and therefore not in play.

The week before, I had noticed it was getting stiffer, but didn't think anything of it, but one of the little balls at the end of the adjustment handle did fall off while adjusting.

After giving up getting anything done due to the Declination motor playing up again, I headed back inside.

The next morning, I took a look at the mount, and the screw was absolutely rock solid, not going anywhere,

Removed the OTA and the counterweights, and made sure the North side was also free.

With a bit of persuasion, WD40 and winding the screw in an out repeatedly it eventually freed itself off and I managed to remove it. In the process, I did manage to bend the adjuster bar, and the 2nd little ball of the end of the rod came off. That's how tight it was! In the end I had to use an allen key as a bar to work the adjustment back and forth, until it was completely out.

South side latitude screw with bent handle and detach end balls.

Mount hole for latitude screw.

Another view of mount hole.
I used WD40 and cotton buds, cleaned out the threads, and they were full of what every material the mount is made off. The internal threads were pretty bad looking. Using the north side adjuster, I ran this in and out a few times until everything was clean and smooth again.


The quality of the adjuster screws appears to be pretty poor, with many manufacturing marks, making for a coarse thread, don't know if this has contributed to the failure and locking of the adjuster.

However, I suspect the root cause, or at least a significant contributor is the weight. I'm guessing that the mount is under rated for the scope size.

The EXOS2 GoTo mount is rated, according to Bresser's own website, of having a load capacity of 13Kg. On one of the reseller sites, they state it is rated for 13kg Visual and 10kg photographic, but then in their specifications section it states  "Max. additional load (kg)  12"

The telescope and mount was purchased from through a reseller as single unit, and is also supplied directly on Bresser website as a single unit.

I checked the combined weight of the OTA (NT203/1000) with my Nikon Z50 and a couple of other smaller accessories like the coma corrector, and necessary adapters as well as the small motor for the focuser. In total this came to  just over 12kg. Another thing to note, is that the mount if purchased standalone, comes with 1 counterweight, and when supplied with  this OTA comes with a second 4.5kg weight. Not sure how the additional counterweight weight is factored into the load calcs and what difference it makes to the overall loadings.

While I also tried to use the mount, I did notice a couple of times that the red LED was flickering on the RA/primary control unit. I did read on several forum posts that this may also indicate a load issue, and that the motors are consuming too much power trying to drive the scope. I put a load meter on the supply and was calculating on the DC side around 1.5Amps max while moving in a single direction. but due to the declination driver fault, wasn't able to get a decent reading while doing normal controlled slewing to target.


This then leads to the use of an autoguider scope which I had bought to compliment the OTA and get longer exposures. I thought I would check what the all up weight would be including it (a Bresser AR90/500, which I have yet to actually get to use due to the other issues), the associated camera, dew heaters and it came to a touch over 14kg, so definitely won't be used on that mount - more on that soon hopefully, yes one is ordered!

I put it all together and stuck it on the mount and took the picture below to see what the the setup looks like when fully loaded and it does look top heavy. It would really not be stable at all with this lot moving around. Bigger mount needed...

The thing is, it still isn't fully loaded, there is potentially the control unit for the due heaters, also if I was to do eyepiece projection, the adapter sleeve for that is also another chunky mass. I could drop off the finder scopes, but that really defeats the point of having them, and would make any target acquisition / setup up harder.

I have noticed on several forum posts that in general is is recommended not to exceed 50% rated load capacity of these mounts, but then this questions why or how manufacturers determine the load capacity and what factors such as additional counterweights, or rotation angle of the OTA around the polar axis, or even the current pointing (target) direction of the OTA.

I suppose this is maybe why on the Bresser specifications they quote two differents loads to account for stability.

So, for the time being, the mount is being used for just the OTA or just using the guide scope as a small standalone telescope, and it does look out of place perched on the mount. However, the declination controller issue is still to be resolved...........more on that soon (awaiting the postman).

Would I recommend this mout for this size (weight) of OTA........No...... I also think the companies should also be making it clearer how the load is calculated, and how the customer should factor in the addition of additional counterweights etc. Many people who are going to purchase something like this are going to use it for photographic use, in which case, you are already over the quoted photographic mount limit, with just the tube. This is not even the biggest OTA they sell coupled with this mount, they do have listed a NT203/1200 which they quote as being another 0.7kg heavier that the 1000.

So having got of to a good few weeks start, slowly ran into issue. hopefully these can be closed out soon, and I can start to enjoy the clear skies again, without wondering where the mount is going to end up randomly pointing.

Watching the clear skies pass by is a tad frustrating!


Comments

Popular posts